• Login
  • Cart

Tweaking a new to me Louet Spring 110

I have a very gently used Louet Spring 110 (43?).  The people I bought it from were friends and took very good care of it but had not used it very much.  They had a 4 harness warp on it when I bought it, which I finished and I love the feel of weaving on it. I purchased the Louet DVD and watched while I put my first 8 harness warp on the loom. 

All that went very well… I put on a 390 warp end 2/10 merc. cotton warp at 20 epi.  The pattern has a broken twill threading with plain weave on the sides (utilizing harnesses 7 and 8 along the selvedges – this is the only spot 7 and 8 are threaded).  When I started weaving I began breaking threads through 7 and 8.  My husband and I looked at it and tweaked a few things, checked website for instructions etc. … put it in neutral position and cotton should go through heddle holes in centre etc. but when you take out the pin the side patterns (8 threads on each side through 7 and 8) are tighter than everything else and they seem to be rubbing on the top of the heddle hole and breaking. 

To look at the loom from behind harness 7 and 8 heddles appear lower but we have tried adjusting those.  I have tried everything I can think of to change this.  I just cut off the warp, removed what I had been practising on and retied it to the front beam and re-tensioned etc. but it still appears the same. If you could shed any light on this I would really appreciate it.  This is my first multi-harness loom (I have Leclerc 4 harness as well) and I really love it.  I just need a little help over this hurdle.

PS:  I really find the DVD helpful as I can warp along with it. It has made it much easier. Thank you.

When you have very few ends on just a couple of harnesses it is often common for those ends to feel tighter than the rest of the warp especially if they are on the back harnesses.  I usually put that type of situation on the front harnesses, ie, I would thread them on 1 and 2 and put the rest of the pattern on 3-8.  If the bands are wider then it doesn’t make a difference but if they are narrow it can be a problem.

10/2 cotton is sometimes a problem on the selvedge and the 2 issues combined could be adding up to your broken ends.  I always seem to have trouble with 10/2 black….it doesn’t like me :^) In regards to the adjustments you made to the loom: When you put the blocking pin in are all the shafts sitting at the same height? When you pull the blocking pin there should be a very gentle angle with the front shaft being a higher than the back shaft.  This is caused by the angle of the screws on the treadle and you want it to be like that.  If you have changed the height of those shafts you should return them to their original height. Here is the proper height of all harnesses and lamms from the floor:

Lower lamm: 34cm

Upper lamm: 53cm

Lower harness bar: 60cm

Upper harness bar: 95cm

Are all your tie-up cords the same length?  All the short ones should be the same length and all the long ones should be the same length (give or take 1 texsolv hole…it won’t make much difference if there is a very tiny difference).  Don’t worry, you have a wonderful loom, it just might need a teeny tweak.

Today I am going to try to rethread my warp moving 7 and 8 to 1 and 2.  Also I have taken a quick look at the measurements and compared them to my loom and everything on my loom is in the wrong location ie too close to the floor.  Are the measurements from the top of the wooden lamb or harness bar or the bottom…. my bars are 3 cm wide so I am just wondering if that counts into the measurements.  As well I have noticed that one of the black plastic pieces that slip into the texslov cord has a crack which has clear tape on it – we put fresh tape and it is holding fine but I was wondering if I am able to purchase that single part  (I think it is held on with a screw).

Those measurements are from the floor to bottom of each of the horizontal wooden bars.  I can get you one of those plastic parts for the side of your loom, just send me an email with your address. Don’t post it here please. I would try to re-align the loom before you re-thread.  It may fix the problem. I hope I have caught you in time.

Yes.  You have caught me in time. I had not begun rethreading.  Thanks for posting the information for me. Before I start adjusting the heights of the horizontal bars though, should I have the locking pin in place?  The reason I ask is that placing the locking pin in marked holes raises the harnesses up by 7 to 10 cm, thus they drop that much when the pin is out.  The result is that if I set the floor to bar distance with the locking pin in it will be very different when I am working with the locking pin out.  Worse still, nothing will rest at the height it was set at.  I am not sure why there is such a difference in height but it makes me wonder if the locking pin should be in or not when setting the horizontal bars to the distances you gave.

Blocking pin in for those measurements.  The harnesses will all drop when you take the pin out and that is the way it should be….don’t worry!  You also do your tie-up when the pin is in.  I suggest watching the DVD one more time, you will probably pick up quite a few things that you missed the first time around.