• Login
  • Cart

Breaking threads on harnesses 7 and 8

I put on a 390 warp end 2/10 merc. cotton warp at 20 epi.  The pattern has a broken twill threading with plain weave on the sides (utilizing harnesses 7 and 8 along the selvedges – this is the only spot 7 and 8 are threaded).  When I started weaving I began breaking threads through 7 and 8.  My husband and I looked at it and tweaked a few things, checked website for instructions etc. … put it in neutral position and cotton should go through heddle holes in centre etc. but when you take out the pin the side patterns (8 threads on each side through 7 and 8) are tighter than everything else and they seem to be rubbing on the top of the heddle hole and breaking.  To look at the loom from behind harness 7 and 8 heddles appear lower but we have tried adjusting those.  I have tried everything I can think of to change this.  I just cut off the warp, removed what I had been practising on and retied it to the front beam and re-tensioned etc. but it still appears the same.

When you have very few ends on just a couple of harnesses it is often common for those ends to feel tighter than the rest of the warp especially if they are on the back harnesses.  I usually put that type of situation on the front harnesses, ie, I would thread them on 1 and 2 and put the rest of the pattern on 3-8.  If the bands are wider then it doesn’t make a difference but if they are narrow it can be a problem.  10/2 cotton is sometimes a problem on the selvedge and the 2 issues combined could be adding up to your broken ends.  I always seem to have trouble with 10/2 black….it doesn’t like me :^)